View unanswered posts | View active topics It is currently Thu Aug 17, 2017 7:58 am



Reply to topic  [ 2 posts ] 
 Starting bug Xen 1 
Author Message

Joined: Tue Feb 21, 2017 8:59 pm
Posts: 156
All of a sudden Xenimus is saying no compatible direct3d devices. Nothing has changed on my laptop. I did a restart no change. re did the update and instal.

Don't want to really uninstall and do again. I friggin hate redoing all my keys for all my characters.


Xenimus 2.0 still runs fine.


Wed Apr 19, 2017 4:28 am
Profile

Joined: Tue Feb 21, 2017 8:59 pm
Posts: 156
Figured it out.
I switched my output for my monitors to both my 55 tv and laptop screens at once.

I changed to windows mode to move it over to the TV and then back to full screen.

Once I went back for some reason it did not default.

I had to go back to the two screen configuration, go to windows mode. Drag it over to the other screen and then switch to full screen mode (via graphics settings)

Hope this helps in the future if anyone else switches display settings.


Wed Apr 19, 2017 7:02 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.