View unanswered posts | View active topics It is currently Tue Apr 24, 2018 4:41 am

Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
 Xen 2.0 bugs 
Author Message
User avatar

Joined: Tue Apr 05, 2016 2:40 pm
Posts: 3017
Location: U.S.A.
Invincible wrote:
Hello for purposes of testing shouldnt you stuck timer be set at a lower interval?

Pretty sure it's still 10 minutes.

Reporting pm spammers.

Sat Apr 01, 2017 1:00 am

Joined: Tue Feb 21, 2017 8:59 pm
Posts: 251
Griefer PK's just out killing Newbs just because.

> xenimus < (arrows)

Kinda crappy that they are just killing any newbs who are trying to level up and find bugs.

Guards should have good and evil detection taken off until evil side is around.

Sat Apr 01, 2017 2:02 am

Joined: Wed Mar 18, 2015 5:29 pm
Posts: 2680
Wizards/Warlock cast SOOO much faster than other classes.. don't know if its intended.

Sat Apr 01, 2017 2:27 am
User avatar

Joined: Tue Apr 05, 2016 2:40 pm
Posts: 3017
Location: U.S.A.
- If you take too long in the "create character" screen, it kicks u off to main screen and says u have been logged off (like auto log from that menu)

- Trying to mark doesnt work " mark1 mark 2 etc"

- Mouse pointer disappears and once it is gone, cannot get it back . Tried restarting, reinstalling, etc.

- -Report feature doesn't work yet (Probably not a bug... just not added in game yet)

Reporting pm spammers.

Sat Apr 01, 2017 4:33 am

Joined: Sat Aug 06, 2016 6:33 pm
Posts: 16
-My mouse only responds in the in game menu. The moment i try to move my character it does not respond.
-I cant cast spells

Sat Apr 01, 2017 11:01 am

Joined: Fri Jun 20, 2014 10:42 pm
Posts: 350
If I am repeating a bug already mentioned, sorry.

Some that I noticed:

Xenimus window is not called Xenimus but "dx9core"

Despite changing the "start chat mode" key from dash("-") to something else, the dash key still opens chat

When pressing the 'esc' key in chat mode to close the chat without sending a message, the escape log off menu opens instead of only closing the chat

If you have 2 or more characters:
Log into the game with any character besides the one at the very top. Now log off and go back to the character selection screen. Log in without selecting a character. You will get stuck at the world data loading screen. It will never log you in so you have to crash the game.

In FP mode, there seems to be a very short click distance allowed, so often while trying to walk, I will click the ground in the distance and my character just stops completely in place. It doesn't have this issue on the other version of the game.

In FP mode, when I am completely zoomed out as possible and walk near trees, the camera quickly zooms right in until I move. So if I am walking in the forest and happen to walk right up against a set of trees, the camera zooms in and out awkwardly (like it's flickering).

Sometimes after completing a quest with Rygaron, I can't move at all until I press escape. I think there's a menu that might be invisible causing this issue.

HP/MP bars are REALLY small by default. Not sure if it's caused by the resolution (1080p), but I have to resize them on every character I make.

Someone mentioned the cursor disappearing, well I don't even see an in game cursor at all. I just see the regular windows cursor when I play.

Despite setting my click key to Shift+click, my character still interacts with NPCs and players when left clicking.

All buff icons have a brown border around them.

That's all I can think of right now.

Wed Apr 05, 2017 8:45 pm

Joined: Fri May 05, 2017 1:38 am
Posts: 1
One bug I noticed: the map doesn't open at all. I've tried using several different keys, it just doesn't appear to work.

I'll update if there are any new ones I find that haven't already been mentioned here.

Fri May 05, 2017 1:43 am

Joined: Fri May 19, 2017 12:44 am
Posts: 12
BUG 1: LOC 298, 2180 -- Troll always stuck in mountain cliff // CAN'T KILL :: edit* I was finally able to kill it but only with a "untargetable spell" evil beam

BUG 2: When I ALT + TAB, I can't see my BUFFS when I bring Xenimus back up.

BUG 3: When I Log Off, sometimes the "guy" is laying down and he stands up on the main screen, as if he was dead and pressed f12...

BUG 4: I can still see my exp/buff/items bars when I'm on the log in screen after I log off.

BUG 5: EVIL BEAM (cleric spell) has horrible targeting... even tombstones block it in the graveyard.

BUG 6: Enemies get stuck on EVERYTHING when walking at me.

Fri May 19, 2017 1:11 am
Display posts from previous:  Sort by  
Reply to topic   [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.