View unanswered posts | View active topics It is currently Tue Nov 20, 2018 3:23 pm



Reply to topic  [ 7 posts ] 
 really bad lag server side bone staff mages 
Author Message

Joined: Wed Feb 14, 2018 8:15 am
Posts: 92
when hunting there when i get in a certain spot i lag so horrible that i cant do anything at all...even after i pop to t1 it still keeps lagging until i reset the client.


Sat Nov 03, 2018 1:07 am
Profile

Joined: Tue Jun 09, 2015 10:50 am
Posts: 537
Location: Huntington Beach, CA
in general hunting areas lag, mostly on ds

_________________
Oh, I miss Xencon
Image


Sat Nov 03, 2018 1:38 am
Profile

Joined: Sat Aug 02, 2014 5:43 pm
Posts: 74
I'm getting lag everywhere. It's like just my character. I will be hunting and cast a spell and there is a delay when casting. The monsters seem to hit me normally without any lag.


Sat Nov 03, 2018 3:11 am
Profile

Joined: Sat Aug 02, 2014 5:43 pm
Posts: 74
edit


Sat Nov 03, 2018 3:11 am
Profile

Joined: Tue May 15, 2018 2:02 am
Posts: 122
i get lag randomly and then in some cases my xen just freezes up for 1-2 seconds. mainly when I trans somewhere.


Sat Nov 03, 2018 4:04 am
Profile
Site Admin
User avatar

Joined: Fri Jun 20, 2014 3:48 pm
Posts: 1365
There was a log file that was getting kind of large so I cleared it. That could've been the problem, Although disk I/O operations are multi threaded so it shouldn't.


Sat Nov 03, 2018 1:13 pm
Profile

Joined: Wed Feb 14, 2018 8:15 am
Posts: 92
sweet i will grind today and see if i encounter it again hopefully it is fixed.


Sat Nov 03, 2018 7:06 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.